Zyte API Reporting and Billing Issue
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 11:22 UTC
Identified
We have identified the root cause to be a software bug in the latest release. We are expecting a fix to be deployed in the next 24 hours. Until we deploy a fix, we have temporarily paused billing and account suspensions. This will cause small delays in the generation of invoices from Jan 29th 2024. We also recommend that you use Zyte Dashboard to understand your usage in the absence of automatic account suspensions and email notifications. If you need any assistance, please open a support ticket via Zyte Dashboard.
Posted Jan 30, 2024 - 13:20 UTC
Update
We are currently experiencing an issue with Zyte API usage reporting and billing system. We are taking actions to mitigate any impact.
Posted Jan 29, 2024 - 17:05 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 14:58 UTC
This incident affected: Zyte API (Zyte API).