Scrapy Cloud Jobs are not showing in Job Dashboard.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 27, 2021 - 12:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2021 - 10:34 UTC
Investigating
We are currently investigating the issue. The Scrapy Cloud Jobs are not showing in the Job Dashboard under Next Jobs, Running Jobs and Completed Jobs. However, there is no issue in executing periodic jobs and scheduling jobs.
Posted Feb 27, 2021 - 09:26 UTC
This incident affected: Web Dashboard.