Drop in success rate for search engine queries

Incident Report for Zyte

Resolved

This incident has been resolved. We will continue to monitor the situation closely for any further changes.
Posted Mar 07, 2025 - 15:42 UTC

Monitoring

We have made some changes that have improved the success rate. This issue was triggered by Google
and we have tuned our product settings to get optimal performance for the current situation. We are closely monitoring the SERP performance to ensure stability.
Posted Mar 07, 2025 - 05:07 UTC

Investigating

We have noticed an increase in failures for Google search queries with Zyte API. We are actively working on the issue.
Posted Mar 06, 2025 - 14:45 UTC
This incident affected: Zyte API (Zyte API).