Smart Proxy Manager Service Outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 21:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2021 - 21:08 UTC
Monitoring
The Smart Proxy Manager Service was not operational from approx. 8.30 to 9.00 UTC , we're currently monitoring and investigating the root cause.

Sorry for the inconvenience caused.
Posted Aug 18, 2021 - 09:06 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager, Smart Proxy Manager - Residential).