Issue with job scheduling delays for some portion of organizations (running in US cluster)
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted May 07, 2021 - 08:29 UTC
Investigating
We are currently investigating this issue.
Posted May 07, 2021 - 07:42 UTC
This incident affected: Job execution & data storage and Periodic job scheduling.