Zyte Dashboard Issue - Provisioning
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 21:10 UTC
Update
Automatic Extraction, Zyte Data API, Smart Proxy Manager subscriptions are working normally now.
Splash subscriptions are still being affected but we're working on it. Thank you for your patience.
Posted Jul 07, 2022 - 14:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 11:50 UTC
Update
We are continuing to investigate this issue.
Posted Jul 07, 2022 - 03:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 06, 2022 - 18:42 UTC
Investigating
We are currently investigating this issue. You may face some issues when subscribing to new plans.
Posted Jul 06, 2022 - 13:29 UTC
This incident affected: Web Dashboard, Zyte Data Extraction, Zyte Data API (Zyte Data API - Smart Browser), and Smart Proxy Manager (Smart Proxy Manager, Smart Proxy Manager - Residential, Smart Proxy Manager - Fetch).