A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 10:57 UTC
Investigating
We are currently experiencing downtime with our Smart proxy manager service, some users might experience "503 Crawlera Server Unavailable" error. We are actively working on restoring the service. We will update here as soon as the issue is resolved.
Posted Dec 04, 2024 - 07:00 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).