New Automatic Extraction accounts stuck provisioning
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 18:12 UTC
Identified
The issue of New Automatic Extraction accounts stuck at provisioning has been open for over 3 hours. We're still investigating a fix for this issue.
Once this is resolved we will be in touch to let you know that your new account is active and has been provisioned successfully. Apologies for any inconvenience this serves. Thank you for your patience.
Posted Oct 20, 2021 - 19:52 UTC
Update
The issue of New Automatic Extraction accounts stuck at provisioning has been open for over 3 hours. We're still investigating a fix for this issue.
Once this is resolved we will be in touch to let you know that your new account is active and has been provisioned successfully. Apologies for any inconvenience this serves. Thank you for your patience.
Posted Oct 20, 2021 - 19:47 UTC
Investigating
We are currently experiencing issues provisioning new Automatic Extraction accounts. They remain stuck in the "Provisioning" state. We are working on fixing the issue.
Posted Oct 20, 2021 - 14:46 UTC
This incident affected: Zyte Data Extraction.