Scrapy Cloud Jobs Issue
Incident Report for Zyte
Resolved
Even though we are still waiting for a final confirmation from our network provider, our diagnosis show that issue has been resolved.
Posted Aug 24, 2016 - 21:46 UTC
Monitoring
On Aug 24th, 2016, at approximately 18:34 UTC, Scrapy Cloud experienced issues with job scheduling, execution and deploying. This may have affected your ability to run your jobs in the Dashboard. We have identified it was a network incident with our provider but investigation is still ongoing. The symptoms disappeared around 19:20 UTC. Both current and scheduled jobs will now execute normally.
Posted Aug 24, 2016 - 20:08 UTC
Investigating
Scrapy Cloud is currently experiencing an issue with job scheduling, execution and deployment. You may experience timeouts in dash. We are investigating the root causes we are actively working on mitigating the problem.
Posted Aug 24, 2016 - 18:34 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).