Zyte API Partial Outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 17:27 UTC
Monitoring
The service is up now and we are monitoring it currently.
Posted Dec 19, 2022 - 17:07 UTC
Investigating
We are currently facing a partial outage with Zyte API and we are currently investigating this issue.
Posted Dec 19, 2022 - 16:52 UTC
This incident affected: Zyte Data API (Zyte Data API - Smart Browser).