Performance degradation in Job scheduling and Periodic jobs.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 23:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2022 - 16:07 UTC
Identified
The issue has been identified and we are working on deploying a hotfix. In the meantime, no new jobs would be scheduled while the fix is being deployed.
Posted Dec 06, 2022 - 13:38 UTC
Investigating
We are currently experiencing issues with the Job Scheduling and Periodic jobs. We are investigating about this issue and will keep you posted!
Posted Dec 06, 2022 - 09:28 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).