Crawlera Service Outage for C-plans, Starter, Basic and Advanced users
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 20:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2020 - 16:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 16:18 UTC
Investigating
We recently resolved a major outage on our Crawlera servers, but some users are still reporting failures, so we're keeping the investigation going.
Posted Dec 02, 2020 - 15:50 UTC
This incident affected: Smart Proxy Manager.