Partial Service Degradation of Smart Proxy Manager - Residential for Enterprise Plan.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted May 28, 2021 - 19:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2021 - 14:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2021 - 09:43 UTC
Investigating
We are currently investigating this issue.
Posted May 27, 2021 - 18:42 UTC
This incident affected: Zyte Smart Proxy Manager - Residential.