Validity issues for the CA certificate

Incident Report for Zyte

Resolved

The CA certificate has been updated. Please download the new certificate from here: https://docs.zyte.com/_static/zyte-ca.crt
Posted May 16, 2025 - 19:19 UTC

Identified

We are currently experiencing a disturbance with Smart Proxy Manager and Zyte API Proxy-mode due to an issue with the CA certificate.
Disturbances may appear if you are using the certificate. Other services are not impacted by this issue.

We are actively working on a fix and we will update you as soon as we can.
Posted May 16, 2025 - 16:51 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).