Zyte API Account Suspension
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 14:33 UTC
Update
We are continuing to monitor the fix that was applied. If you are still impacted or have further questions please open a Support Ticket via Zyte Dashboard (https://app.zyte.com) (click on Contact Support on the left navigation panel) or contact your Zyte Account Manager
Posted Aug 04, 2023 - 09:43 UTC
Update
We have now resolved the issue previously reported, where some users were incorrectly notified of their account suspension. No accounts were actually suspended, it was an incorrect status which falsely triggered a notification to some users. We will continue to monitor this for a further period. If you are still impacted or have further questions please open a Support Ticket via Zyte Dashboard(https://app.zyte.com) (click on Contact Support on the left navigation) or contact your Zyte Account Manager.
Posted Aug 01, 2023 - 16:33 UTC
Update
We have applied a temporary solution to mitigate unexpected account suspensions which we are monitoring and we continue to work on a permanent solution to the problem.
Posted Jul 31, 2023 - 13:52 UTC
Monitoring
We have applied a temporary solution to mitigate unexpected account suspensions which we are monitoring and we continue to work on a permanent solution to the problem.
Posted Jul 31, 2023 - 13:35 UTC
Investigating
We are currently experiencing issues where some Zyte API accounts are getting suspended incorrectly. We are investigating the issue and taking actions to mitigate it.
Posted Jul 31, 2023 - 07:13 UTC
This incident affected: Zyte API (Zyte API).