Dash is unavailable for some users
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 06:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 06:08 UTC
Identified
It was related to an unexpected delay in completion of the network maintenance by our provider.
Posted Mar 02, 2021 - 06:08 UTC
Investigating
Dashboard is currently unreachable for some users. This affects only users that are not already logged in. It also affects job execution. We are working on resolving this issue.
Posted Mar 02, 2021 - 05:53 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).