Job data unavailable in dashboard and storage API
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 20, 2021 - 20:05 UTC
Monitoring
We have identified a degraded node on the storage cluster, while our engineers work to restore it the production traffic has been switched to a replica.
Posted Feb 20, 2021 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted Feb 20, 2021 - 18:08 UTC
Investigating
We are currently investigating issues with our storage service. When loading the dashboard you might encounter the error loading your job lists: "An error occurred while loading jobs. Try refreshing the page".
Posted Feb 20, 2021 - 16:53 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).