Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 13, 2024 - 09:30 UTC
Scheduled
We will be performing maintenance on the service and we expect sessions to be lost during the deploy of the change. Traffic not using sessions will not be affected.
Posted Aug 13, 2024 - 08:51 UTC
This scheduled maintenance affected: Zyte API (Zyte API).