Partial Service Degradation of job scheduling in Scrapy Cloud
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 17:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 14:04 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2024 - 14:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 14:03 UTC
Investigating
We are currently investigating an issue wherein jobs are not getting scheduled in Scrapy Cloud despite units being available.
Posted Dec 04, 2024 - 10:53 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Periodic Job Scheduling).