New Smart Proxy Manager, Auto Extract and Zyte Data API subscriptions stuck in provisioning
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 20:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 17:02 UTC
Investigating
Some accounts might experience delays when signing up or creating Smart Proxy Manager, Auto Extract and/or Zyte Data API accounts. We're currently investigating the issue.
Posted Oct 13, 2021 - 12:32 UTC
This incident affected: Smart Proxy Manager and Zyte Data Extraction.