Crawlera Service Outage for C-plans, Starter, Basic and Advanced users
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 15:05 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Dec 02, 2020 - 13:00 UTC
Investigating
We are currently investigating problems with the Crawlera service affecting Starter/Basic/Advanced and C plans customers.
Posted Dec 02, 2020 - 12:44 UTC
This incident affected: Smart Proxy Manager.