We have deployed a permanent fix. We continue to see good success rates for Google search queries for Zyte API. We are closely monitoring the performance.
Posted Jan 22, 2025 - 17:57 UTC
Update
We continue to see good performance for Google search queries for Zyte API after we made the change to enable browser rendering for Google Search requests automatically. We are in the process of deploying a permanent fix that can give us better and optimized results. We will update you on the status of the deployment tomorrow.
SPM does not support JavaScript execution as now required by SERP. Customers are recommended to migrate to Zyte API
Posted Jan 21, 2025 - 16:57 UTC
Update
The performance for SERP continues to be monitored. This issue was triggered by Google who introduced a major change, requiring javascript to view search results. We mitigated the issue by enabling javascript rendering in the backend of our Zyte API product. More details will be provided by email to all affected customers. We are testing a permanent solution and will post an update once a fix is deployed. Next update to be provided on or before Jan 21st.
Posted Jan 20, 2025 - 19:50 UTC
Update
We are testing a permanent fix that is showing better results. We will provide an update soon.
Posted Jan 20, 2025 - 05:48 UTC
Monitoring
We’ve deployed a mitigation and it's now functional. However, success rates remain below expectations and we are working to improve performance.
Posted Jan 18, 2025 - 15:00 UTC
Investigating
We notice an increase in failures for Zyte API queries to some search engines. This issue affects requests that do not involve browser rendering feature. Zyte API requests enabled with browserHtml flag are not affected. We are actively working on the issue.
Posted Jan 16, 2025 - 17:41 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager) and Zyte API (Zyte API).