Scrapy Cloud project deployment outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 08:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2021 - 08:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2021 - 08:02 UTC
Investigating
We are currently investigating this issue.
Posted Feb 15, 2021 - 07:14 UTC
This incident affected: Project Deployment.