Issues with Provisioning of new Smart Proxy Manager, Zyte API and Automatic Extraction accounts
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted May 23, 2023 - 20:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 17:58 UTC
Investigating
We are currently experiencing issues with the provisioning of new Smart Proxy Manager, Zyte API, and Automatic Extraction accounts. They remain stuck in a "Provisioning" state. We are working on fixing the issue.
Posted May 23, 2023 - 16:21 UTC
This incident affected: Web Dashboard.