Provisioning issue with new signup for Zyte API

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 15:58 UTC

Investigating

We are currently experiencing issues with new signups for Zyte API. We are currently investigating the issue.
Posted Aug 21, 2025 - 11:18 UTC
This incident affected: Web Dashboard.