Web Dashboard Stats Temporarily Unavailaible

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 14:51 UTC

Monitoring

Connectivity to our cloud provider's backend has been successfully restored, and we will continue to closely monitor the situation until tomorrow.
Posted Apr 28, 2025 - 17:11 UTC

Investigating

Our Web Dashboard (app.zyte.com) is currently not showing the stats as expected. The source of the outage is coming from one of cloud provider and we are closing working with them on resolving the issue.
Posted Apr 28, 2025 - 13:57 UTC
This incident affected: Web Dashboard.