Performance degradation for requests sent to some websites
Incident Report for Zyte
Resolved
We have continued to monitor Smart Proxy Manager (SPM) performance closely over the last 72 hours and performance has been restored to normal levels across all previously impacted areas. As such we are considering this incident as resolved
Posted Aug 07, 2023 - 09:47 UTC
Update
We have developed and tested some enhancements to our solution which have improved performance in those impacted websites. These will be deployed over the coming hours. While, our systems are fully operational for all websites, and performance is improving, we continue to monitor and investigate further to ensure performance is fully restored and sustained.
Posted Aug 04, 2023 - 12:58 UTC
Update
Our solution for the performance degradation in some websites continues to be monitored following successful rollout. While our systems are fully operational for all websites, users may still experience degraded performance with some websites. We are continuing to investigate solutions to provide the best performance of our service.
Posted Aug 01, 2023 - 15:59 UTC
Monitoring
A solution for the observed performance degradation in all our Enterprise customers has been successfully rolled out after having completed the required tests and corresponding performance verifications internally earlier this morning. We observe our systems are operational and performing as expected. We continue to monitor all impacted Enterprise customers and the overall performance of Smart Proxy Manager service.
Posted Jul 31, 2023 - 16:17 UTC
Identified
We are continuing to see issues with Smart Proxy Manager performance with some websites. We are working to resolve this issue.
Posted Jul 29, 2023 - 05:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2023 - 17:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2023 - 17:44 UTC
Investigating
We are currently experiencing a degradation in Smart Proxy Manager that affects some websites. Our engineers are investigating the issue and working to restore full functionality as quickly as possible.
Posted Jul 28, 2023 - 16:10 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).