Scrapy Cloud Jobs API Issue

Incident Report for Zyte

Identified

The issue has been identified and fix will be released shortly
Posted Feb 26, 2026 - 15:37 UTC

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 08:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2026 - 04:33 UTC

Update

We are continuing to investigate this issue.
Posted Feb 26, 2026 - 04:02 UTC

Investigating

We are currently experiencing issues with the scheduling and listing of periodic jobs in Scrapy Cloud. We are still investigating the cause and apologize for the inconvenience.
Posted Feb 26, 2026 - 03:25 UTC
This incident affects: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Project Deployment, Scrapy Cloud - Periodic Job Scheduling).