Performance degradation in Job scheduling and Periodic jobs.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 13:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 08:48 UTC
Investigating
We are currently experiencing issues with the Job Scheduling and Periodic jobs. Any jobs that are scheduled gets into Pending state. We are investigating about this issue and will keep you posted!
Posted Dec 01, 2021 - 05:13 UTC
This incident affected: Job execution & data storage and Periodic job scheduling.