Delayed Scrapy Cloud jobs start

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 15:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2025 - 19:45 UTC

Investigating

We are experiencing a throttling issue regarding the Scrapy Cloud jobs. This might cause the jobs to take longer to start.
Posted Aug 26, 2025 - 14:36 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).