Degraded performance on Hubstorage cluster.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 02:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 01:42 UTC
Investigating
We are currently investigating the issue, we are currently having degraded performance on our Hubstorage cluster.
Posted Feb 21, 2022 - 21:35 UTC
This incident affected: Job execution & data storage.