Performance Degradation in Smart Proxy Manager.
Incident Report for Zyte
Resolved
The incident has been resolved and no customers are currently experiencing errors due to proxy availability for the wrong reasons. Our investigation yielded that some of our processing instances might have gotten into an inconsistent proxy allocation state due to a networking outage, external to us. We continue to work on improving your customer experience.
Posted Nov 16, 2022 - 11:51 UTC
Update
The fix which we implemented is showing better results. To be on the safer side, We are continuing to monitor for any further issues.
Posted Nov 15, 2022 - 21:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2022 - 15:35 UTC
Investigating
Some customers may face errors like 'No available proxies to fulfill request' . We have currently identified the problem and working to fix the issue.

Apologies for the inconvenience caused due to the errors.
Posted Nov 15, 2022 - 09:50 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).