Performance Degradation for Residential Proxies
Incident Report for Zyte
Resolved
The incident has been resolved.
We sincerely apologise for the inconvenience caused due to the issue.
Posted Nov 19, 2021 - 06:10 UTC
Monitoring
We have been experiencing a performance degradation with Zyte Proxy Manager with Residential Backend. We have switched the residential traffic to our backup provider and currently monitoring the traffic. This incident affected only Residential users.
Posted Nov 19, 2021 - 03:40 UTC
Investigating
We are currently investigating this issue. Some Residential plans may be affected and suffer from degraded performance.
Posted Nov 18, 2021 - 18:34 UTC
This incident affected: Smart Proxy Manager.