A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 15:25 UTC
Identified
The issue has been identified by the provider and we are currently working to isolate the affected nodes so traffic can be recovered
Posted Apr 14, 2026 - 09:13 UTC
Investigating
We are currently experiencing degraded performance with Zyte API due to a disruption from one of our providers. Our team is actively investigating the issue to minimize the impact. We'll provide updates as soon as more information becomes available.