Partial Service Degradation in Smart Proxy Manager
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 15:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2022 - 08:09 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2022 - 22:54 UTC
Investigating
We are currently investigating this issue.
Posted Jan 18, 2022 - 19:39 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).