Issues with Provisioning of new Smart Proxy Manager and Automatic Extraction accounts
Incident Report for Zyte
Resolved
The issue has been resolved and now the Smart Proxy accounts are being provisioned correctly.
We are really sorry for the inconvenience caused and the delay in fixing the issue.
Posted Apr 11, 2021 - 04:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2021 - 17:47 UTC
Update
We are continuing to investigate this issue.
Posted Apr 10, 2021 - 12:14 UTC
Update
We are still working on fixing the issue.
Posted Apr 10, 2021 - 12:13 UTC
Update
We are still working on fixing the issue.
Posted Apr 08, 2021 - 13:44 UTC
Investigating
We are currently experiencing issues with provisioning of new Smart Proxy Manager and Automatic Extraction accounts. They remain stuck in "Provisioning" state. We are working on fixing the issue.

Sorry for the Inconvenience caused.
Posted Apr 08, 2021 - 10:48 UTC
This incident affected: Web Dashboard, Zyte Data Extraction and Smart Proxy Manager (Smart Proxy Manager).