Scrapy Cloud Degraded Performance

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Jul 21, 2025 - 13:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2025 - 06:45 UTC

Investigating

We are currently investigating an issue wherein jobs are staying in "waiting” state in Scrapy Cloud despite units being available.
Posted Jul 19, 2025 - 03:18 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).