Dashboard is Down
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 17:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 16:56 UTC
Investigating
We are currently investigating this issue.
Posted Oct 21, 2021 - 14:47 UTC
This incident affected: Web Dashboard.