Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 01, 2024 - 12:00 UTC
Scheduled
We will be performing an update on the Telnet console service for Scrapy Cloud running jobs. During this maintenance window, you may experience brief disruptions in the availability of the Telnet console.
Posted Aug 01, 2024 - 08:53 UTC
This scheduled maintenance affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).