Service Degradation for Smart Proxy Manager

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 12:07 UTC

Monitoring

We have deployed a fix and we are currently monitoring the results.
Posted Oct 01, 2025 - 15:32 UTC

Investigating

We are currently experiencing issues with our Smart Proxy Manager service and our team is actively working on restoring the service.
Posted Oct 01, 2025 - 11:08 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager, Smart Proxy Manager - Residential).