Zyte API - Performance degradation for requests sent to some websites
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 20:37 UTC
Monitoring
Zyte API suffered a performance degradation only impacting browser rendering workloads which has been identified and a fix has been applied. We are monitoring the results.
Posted Aug 11, 2023 - 20:14 UTC
This incident affected: Zyte API (Zyte API).