Partial degradation of service for Zyte API
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 19:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 15:36 UTC
Investigating
We are observing that requests to Zyte API that require browser rendering are currently failing with HTTP status code 500 or 521. We are actively working on resolving this issue.
Posted Apr 27, 2023 - 13:58 UTC
This incident affected: Zyte API (Zyte API).