Degraded performance on Hubstorage cluster.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 05:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 22:12 UTC
Investigating
We are currently investigating the issue, we are currently having degraded performance on our Hubstorage cluster.
Posted Mar 08, 2022 - 16:09 UTC
This incident affected: Job execution & data storage.