Zyte API - Performance degradation
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 17:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 21:12 UTC
Investigating
We are observing a degradation of performance for browser-less requests in Zyte API. A subset of browser-less requests currently receiving errors and we are actively working on resolving this issue.
Posted Jan 14, 2025 - 18:27 UTC
This incident affected: Zyte API (Zyte API).