Dashboard and Job scheduling are currently unavailable.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 10:22 UTC
Investigating
We are currently experiencing issues with the availability of Scrapy Cloud projects, loading dashboard and Job scheduling. Users might experience an error as "Something went wrong when getting your projects"
Posted Mar 30, 2021 - 08:36 UTC
This incident affected: Web Dashboard and Job execution & data storage.