Service Degradation in Storage Components
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jan 09, 2022 - 10:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2022 - 10:05 UTC
Investigating
We are currently investigating the issue. Storage components may be affected. You may face some issues when trying to access scraped content, or logs from Scrapy Cloud.
Posted Jan 09, 2022 - 03:30 UTC
This incident affected: Job execution & data storage.