Smart Proxy Manager Service Outage for C-plans, Starter, Basic and Advanced users
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Sep 25, 2021 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2021 - 15:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2021 - 14:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2021 - 11:01 UTC
Identified
We have identified the issue and we're working on a fix to restore the service.
Posted Sep 25, 2021 - 08:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2021 - 06:05 UTC
Investigating
We are currently investigating an issue that is affecting the aforementioned Smart Proxy Manager plans.
Posted Sep 24, 2021 - 23:43 UTC
This incident affected: Smart Proxy Manager.