Degraded Performance of Hubstorage

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Jan 05, 2023 - 13:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2023 - 10:53 UTC

Investigating

We are currently investigating the issue, we are currently having degraded performance (slow loading of Dashboard, not able to view the jobs) on our Hubstorage cluster.
Posted Jan 05, 2023 - 09:31 UTC
This incident affected: Web Dashboard.