Fetch API Outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 07:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 16, 2021 - 07:48 UTC
Investigating
We are currently investigating this issue.
Posted Apr 16, 2021 - 05:41 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager - Fetch).