Issues with Provisioning of new Automatic Extraction accounts
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Aug 07, 2021 - 04:06 UTC
Identified
We are currently experiencing issues with the provisioning of new Automatic Extraction accounts. They remain stuck in the "Provisioning" state. We are working on fixing the issue.
Posted Aug 06, 2021 - 19:20 UTC
This incident affected: Zyte Data Extraction.